Problems con la radio r-link

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Problems con la radio r-link

Mensajepor I5Js » 25 Mar 2018, 14:53

Buenos dias a todos,

Llego a vosotros tras mucho leer y googlear pues tengo un problema con la radio. Sin saber como ni porque, un día circulando con mi coche, escuchando un podcast a través de bluetooth desde mi iPhone, la radio se quedó tonta. Funcionaba el sistema de navegación pero la radio no funcionaba, ni se escuchaba ni se podía cambiar de emisora, nada.

Se me ocurrió resetearlo a los valores de fábrica y ahí empezaron mis problemas. La radio nunca mas funcionó, y no solo eso, sino un en la pantalla del navegador solo sale la hora. Estuve leyendo mucho y probé con los fusibles de la radio, nada, quitar los bornes de la batería nada, incluso desconectar la radio sin éxito.

Lo llevé a la Renault y ellos, mediante el mismo procedimiento, lograron una vez que arrancase la radio, pero en seguida volvió a quedarse tonta, incluso lograron, según ellos, volver a reprogramarla con la ultima versión del software, pero nunca mas encendió. Resultado, comprar una nueva por el módico precio de 400€ mas iva, cosa que no estoy dispuesto. ¿Se os ocurre algo?

Por otro lado, he encontrado una radio igual en un desguace, que me van a conseguir el código de desbloqueo, pero, según la Renault, estas radios están casadas con el número de bastidor del coche, por lo que, o habría que “divorciarla” de ese coche o ni siquiera se podría hacer. ¿Esto es cierto? En realidad la radio me la venden por 50€ que son asumibles, pero me gustaría saber si lo que me dicen en la Renault es cierto, si se puede o no hacer o si es posible resucitar la mía.

Muchísimas gracias por leer hasta aqui y ojalá alguien me pueda ayudar.

Saludos.

BROS
Usuario Authentique
Usuario Authentique
Mensajes: 27
Registrado: 06 Mar 2016, 19:15
Vehículos: Renault Laguna Grand Tour Dynamic 150cv
Ciudad: Valencia

Re: Problems con la radio r-link

Mensajepor BROS » 25 Mar 2018, 22:58

Algo me pasó a mi
Y era el fusible de 20A
Amarillo

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Re: Problems con la radio r-link

Mensajepor I5Js » 25 Mar 2018, 23:01

Eso fue lo primero que hice, quitar el fusible... pero solo logre que se apagara la pantalla, nada más :(

BROS
Usuario Authentique
Usuario Authentique
Mensajes: 27
Registrado: 06 Mar 2016, 19:15
Vehículos: Renault Laguna Grand Tour Dynamic 150cv
Ciudad: Valencia

Re: Problems con la radio r-link

Mensajepor BROS » 28 Mar 2018, 16:46

Pero pusiste Otro?

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Re: Problems con la radio r-link

Mensajepor I5Js » 28 Mar 2018, 17:07

BROS escribió:Pero pusiste Otro?


Si, de los que tenía de repuesto.. Pero nada.

BROS
Usuario Authentique
Usuario Authentique
Mensajes: 27
Registrado: 06 Mar 2016, 19:15
Vehículos: Renault Laguna Grand Tour Dynamic 150cv
Ciudad: Valencia

Re: Problems con la radio r-link

Mensajepor BROS » 29 Mar 2018, 22:58

A ver si también estaba fundido.....

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Re: Problems con la radio r-link

Mensajepor I5Js » 29 Mar 2018, 23:02

No lo creo... como te decía, ese fusible, lo único que hacía es encender y apagar la pantalla de R-Link, de la radio nada de nada. Igual también lo revisaron en el concesionario y tampoco

BROS
Usuario Authentique
Usuario Authentique
Mensajes: 27
Registrado: 06 Mar 2016, 19:15
Vehículos: Renault Laguna Grand Tour Dynamic 150cv
Ciudad: Valencia

Re: Problems con la radio r-link

Mensajepor BROS » 30 Mar 2018, 14:09

Me fío muy poco del concesionario
A mi fue el de 20A ....amarillo

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Re: Problems con la radio r-link

Mensajepor I5Js » 30 Mar 2018, 14:13

BROS escribió:Me fío muy poco del concesionario
A mi fue el de 20A ....amarillo


Lo probaré de nuevo cuando vuelva a casa... Estaría bueno que fuera eso, pero no lo creo.

En el concesionario dicen que por dos veces lograron revivir la radio una vez quitando los bornes de la batería y la otra sacando la radio de su sitio y desconectándola completamente, pero al rato volvía a pasar lo mismo, no encendía más.

I5Js
Usuario Authentique
Usuario Authentique
Mensajes: 25
Registrado: 25 Mar 2018, 14:44
Vehículos: Renault laguna III DCI 2.0 (150cv) 4Control 2013 Gris
Ciudad: Madrid

Re: Problems con la radio r-link

Mensajepor I5Js » 04 Abr 2018, 11:00

Ya lo probé y nada de nada, quito el 20A y se apaga la pantalla.... La radio sigue muerta :(


Volver a “Interior y sonido del Renault Laguna III”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados