No funciona CarPlay ni Android Auto

Responder
luisk73
Usuario Nuevo
Usuario Nuevo
Mensajes: 8
Registrado: Mié Jul 04, 2018 5:24 pm
Ciudad y Provincia: WEST MALLING
Pais: United Kingdom
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos Dynamic S Nav
Color Beige
130CV
Diesel
2017
¿Eres mayor de edad?: Si

No funciona CarPlay ni Android Auto

Mensaje por luisk73 » Vie Sep 28, 2018 12:59 pm

Hola a todos. Tengo un Koleos desde Enero y al principio no tuve ningun problema mas alla que el microfono no me funcionaba pero ya lo he solucionado. El caso es que cuando conectaba los telefonos tanto iPhone como Android se me conectaba directamente con el Android auto o el CarPlay sin problemas pero desde Agosto a esta parte ya no lo hace... no se porque. Tambien me ocurre que el bluetooth se conecta y se desconecta continuamente. Por cierto vivo en Inglaterra y mi coche es ingles.
A alguien mas le ocurre esto??

Avatar de Usuario
Menoti
Usuario Nuevo
Usuario Nuevo
Mensajes: 32
Registrado: Sab Ago 19, 2017 11:46 pm
Ciudad y Provincia: Orihuela - Alicante
Pais: España
¿Eres propietario de un Koleos?: Si
Vehículos: Montero 3,2 DID, Koleos 2017 2.0 175cv.
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por Menoti » Jue Oct 04, 2018 3:31 pm

Buenas, el móvil que utilizas ahora es el mismo con el que te funcionaba sin problemas el Android auto? Se que hay problemas de compatibilidad con algunos modelos muy nuevos de sistema operativo de móvil ya sea Apple o Android.

josemi
Usuario Nuevo
Usuario Nuevo
Mensajes: 31
Registrado: Mar Nov 14, 2017 4:27 pm
Ciudad y Provincia: Almoradí
Pais: España
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos 2017
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por josemi » Vie Oct 05, 2018 12:51 pm

Hola compis.

A mi me da que es problema del R-Link ya esas desconexiones de bluetooth independientemente del móvil que use... ademas que no le inicia el android auto... ya seria mucha casualidad que sean problemas de incompatiblidades.

En el mio, de momento y toco madera, el móvil que le ponga funciona y me sale el icono de "Android Auto".

luisk73
Usuario Nuevo
Usuario Nuevo
Mensajes: 8
Registrado: Mié Jul 04, 2018 5:24 pm
Ciudad y Provincia: WEST MALLING
Pais: United Kingdom
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos Dynamic S Nav
Color Beige
130CV
Diesel
2017
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por luisk73 » Vie Oct 05, 2018 5:39 pm

Menoti escribió:
Jue Oct 04, 2018 3:31 pm
Buenas, el móvil que utilizas ahora es el mismo con el que te funcionaba sin problemas el Android auto? Se que hay problemas de compatibilidad con algunos modelos muy nuevos de sistema operativo de móvil ya sea Apple o Android.
Hola, por supuesto los moviles son los mismos y los cables y todo pero por algun motivo desde finales de Julio ya no me aparecen cuando los conecto ni el CarPlay ni el Android Auto. Y luego esta el tema ese del bluetooth conectandose y desconectandose. El problema es del software del coche seguro pero me temo que aqui en el taller de renault que uso no saben ni por donde empezar.

josemi
Usuario Nuevo
Usuario Nuevo
Mensajes: 31
Registrado: Mar Nov 14, 2017 4:27 pm
Ciudad y Provincia: Almoradí
Pais: España
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos 2017
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por josemi » Vie Oct 05, 2018 9:43 pm

A veces me da que pensar de que nuestros coches han evolucionado más rápido que los medios y el personal que da soporte y soluciona los problemas.

Sin ir más lejos, tengo mi koleos una semana en el taller porque salta la alarma cuando le da la gana....

De momento, no se sabe el porqué...


Enviado desde mi MI 5 mediante Tapatalk


luisk73
Usuario Nuevo
Usuario Nuevo
Mensajes: 8
Registrado: Mié Jul 04, 2018 5:24 pm
Ciudad y Provincia: WEST MALLING
Pais: United Kingdom
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos Dynamic S Nav
Color Beige
130CV
Diesel
2017
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por luisk73 » Sab Oct 06, 2018 12:14 pm

josemi escribió:
Vie Oct 05, 2018 9:43 pm
A veces me da que pensar de que nuestros coches han evolucionado más rápido que los medios y el personal que da soporte y soluciona los problemas.

Sin ir más lejos, tengo mi koleos una semana en el taller porque salta la alarma cuando le da la gana....

De momento, no se sabe el porqué...


Enviado desde mi MI 5 mediante Tapatalk
A mi me ocurrió esto también y lo solucionaron bastante rápido. El problema estaba en la llave, no se si la reprogramaron o si me dieron una nueva pero el caso es que tras arreglar el tema de la llave no ha vuelto a pasar. Tardaron medio dia.

josemi
Usuario Nuevo
Usuario Nuevo
Mensajes: 31
Registrado: Mar Nov 14, 2017 4:27 pm
Ciudad y Provincia: Almoradí
Pais: España
¿Eres propietario de un Koleos?: Si
Vehículos: Koleos 2017
¿Eres mayor de edad?: Si

Re: No funciona CarPlay ni Android Auto

Mensaje por josemi » Sab Oct 06, 2018 3:46 pm

Gracias por la info.

Lunes llamare a ver si lo han tenido en cuenta.

Imagino que sí, ya que están en contacto con los ingenieros de Madrid, se han conectado remotamente y han dicho de hacer una serie de cosas pero de momento no han podido solucionarlo.



Enviado desde mi MI 5 mediante Tapatalk


Responder

Volver a “Foro General Nuevo Koleos”