Mygig no enciende

Manolo Díaz
Mensajes: 9
Registrado: Lun Dic 10, 2012 9:52 am
Vehículos: DODGE NITRO 4.0
Ciudad y Pais: Sevilla

Mygig no enciende

Mensajepor Manolo Díaz » Lun Dic 10, 2012 10:03 am

Buenos días a todos,

Antes que nada decir que soy nuevo en este foro y pido por adelantado disculpas si en algún momento incumpliera alguna norma establecida. Mi intención es ir añadiendo nuevas prestaciones al coche y para ello confío en que aquí encontraré mucha información y que desde luego compartiré experiencias con quien lo desee.

El caso es que tengo desde hace unos 4 años un Dodge Nitro 4.0 en el que está instalado un MYGIG que funcionaba perfecto hasta ahora. Bueno, lo cierto es que alguna vez ha mostrado alguna pereza en arrancar, pero nada preocupante.

El problema es que ayer, al arrancar el coche, el equipo no encendía. Mi impresión es que no le llega tensión, ya que ni siquiera se abre la puerta de los CD´s. Espero que este sea el problema, porque me parece que cualquier otra causa podría tener un arreglo más complicado y gravoso.

Mi pregunta es cuáles son los fusibles que podrían estar abiertos y que explicara el comportamiento del equipo.

Saludos y gracias por adelantado a quien me pudiera ayudar.

Avatar de Usuario
Domingo
Mensajes: 60
Registrado: Vie Nov 05, 2010 11:27 am
Vehículos: NITRO 2007 Detr. 2.7
Ciudad y Pais: Santa Cruz de Tenerife

Re: Mygig no enciende

Mensajepor Domingo » Dom Mar 03, 2013 1:20 pm

Si ni siquiera abre la puerta, hechale un vistazo al fusible, esta en el motor, te lo indica en la tapa de la caja de fusibles.
Si la puerta abre es que no le llegan los datos de la centralita del coche.

Manolo Díaz
Mensajes: 9
Registrado: Lun Dic 10, 2012 9:52 am
Vehículos: DODGE NITRO 4.0
Ciudad y Pais: Sevilla

Re: Mygig no enciende

Mensajepor Manolo Díaz » Lun Mar 04, 2013 12:04 pm

Buenos días,

Gracias por la respuesta

Finalmente, un mecánico amigo me comentó que la batería estaba muy baja (la verdad es que al siguiente día el coche ya no arrancaba) y que este equipo electrónico necesitaba una tensión exquisita. Me cambió la batería y todo se arregló. ¿?

Aunque todo sigue funcionando prefectamente, no lo tengo claro, porque yo entendía que cuando el motor arranca, el alternador es suficiente para abastacer todo el consumo eléctrico del coche, por lo que entonces el Mygig debería haber arrancado.

Al hilo de su respuesta quizás sea que también me cambió el fusible, aunque no me dijo nada.

Este asunto también lo comenté en el foro general del Nitro denominado DODGE NITRO ¿ MUERTO ?

El tiempo lo dirá.

Por cierto y abusando de su amabilidad, relacionado con el Mygig ¿ es muy caro conectar sensores de aparcamiento en la parte delantera ? y ¿ una cámara ?

Gracias y saludos,

Avatar de Usuario
Domingo
Mensajes: 60
Registrado: Vie Nov 05, 2010 11:27 am
Vehículos: NITRO 2007 Detr. 2.7
Ciudad y Pais: Santa Cruz de Tenerife

Re: Mygig no enciende

Mensajepor Domingo » Lun Mar 04, 2013 1:05 pm

Hay un tema con lo de la batería.
El jodido coche, si la batería esta mal, el sistema de alarma, incluso bloquea el coche.
A mi me paso, e incluso con una batería nueva puesta, tuve que poner la alarma (cerrarlo) esperar un poco y después desactivarla, si no el sistema deja bloqueado todo el jodido coche. Y aunque lo tengas abierto y con la batería nueva o pinzas a otro coche, el jodido no hace ni por arrancar.

Respecto a lo de las cámaras para el mygig, tienes que ponerle el chip, o pasar por caja en la casa. Complicado no es pero el chip vale unos 150 euros mas los cables multimedia. Después le puedes poner 2 camaras. la trasera que se activa sola al ponel la marcha atras y la delantera que se activa al ir despacio o parado (programables).

Los sensores de aparcamiento yo les puse unos chinos e instale el lector en la parte trasera, como lo tenia en el jeep y al mirar por el retrovisor veo las luces del sensor sobre el cristal trasero.
Última edición por Domingo el Lun Mar 04, 2013 6:29 pm, editado 1 vez en total.

Manolo Díaz
Mensajes: 9
Registrado: Lun Dic 10, 2012 9:52 am
Vehículos: DODGE NITRO 4.0
Ciudad y Pais: Sevilla

Re: Mygig no enciende

Mensajepor Manolo Díaz » Lun Mar 04, 2013 5:56 pm

Gracias por toda la información.

Estoy por abrir un nuevo hilo para el asunto de las cámaras del Mygig porque aquí me parece que no es el sittio y el asunto me interesa.


Volver a “Interior y Sonido Dodge Nitro”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro